WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
"Header Image Slideshow" not affecting . . . (10 posts)

  1. littleroad
    Member
    Posted 1 year ago #

    My first moments with this plugin. Please be patient . . .
    After installing Slideshow and setting all my General Settings I clicked on the Slideshow icon on the Page Editor. I was happy to see the dropdown gave one option --- C since I wanted my slideshow in the header image area. Next I assumed that clicking the box that says "Insert Slideshow" would do the trick, but it ran the slideshow in my content area instead. Being as new as I am to WP I figured I must be screwing up. I came to the forum and found the following resolved issue:
    http://wordpress.org/support/topic/slideshow-in-wp2012-header?replies=6
    I took it's advice and went to my themes (Weaver 2.2.9) header.php file and looked for the </hgroup> tag but found none. Here I am thinking what my next step may be . . . Any help would be so appreciated . . .
    David

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi David,

    That's correct, posts and pages (and widgets) form the content on the website, whereas the theme (with the header in it) can only be edited through the theme's files or the WordPress theme editor.

    The instructions in the thread you mentioned is for the WordPress TwentyTwelve theme, so indeed it may very well be different from the Weaver theme. I've searched for the Weaver 2.2.9 theme, but I only came up with Weaver II 1.2.7. If this is not the theme you're working with, could you please send me a link to where I can see the theme?

    The Weaver theme I found did have an '</hgroup>' tag in its 'header.php', line 170.

    Best regards,
    Stefan

  3. littleroad
    Member
    Posted 1 year ago #

    Hi Stefan,
    The Weaver Theme (Weaver II 1.2.7.) that you mentioned is a vast update to the old Weaver theme (that I have). I haven't updated because I don't know enough to be able to get me through all the changes and fiddling that I hear this update will require.
    I'm not sure how I can "send you a link so you can see the theme"
    but I do have the header.php in a .txt file and I will send it to you at wordpress@stefanboonstra.com. I think that is what you want to see, correct? I'll assume it is.
    Thank you again . . .
    David

  4. littleroad
    Member
    Posted 1 year ago #

    Hi Stefan,
    Just getting back to it. Than you for your quick response. I added the snippet and had the show going in the header with 2 images loaded. Each time I opened up a page the show (set to fade) would go correctly for 4 or 5 slides before seeming to get stuck with the same image fading in and out repeatedly and finally the show would quit altogether. At that point there were no images showing. Looked in older posts and saw no similar problem.
    Thank you again . . .
    David

  5. rkinfo
    Member
    Posted 1 year ago #

    header slide show not working properly

  6. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi David,

    That sounds like a CSS width stops the slideshow from moving at some point. Could I perhaps have a look at your website?

    And hi to you too Rkinfo,

    Could I perhaps see your website as well?

    Best regards,
    Stefan

  7. rkinfo
    Member
    Posted 1 year ago #

    thank you sir
    i want more corporate look
    and more options in my home page

  8. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Of course, but let's first see if we can get your slideshow up and running. Could you please provide me with the address of your website?

  9. rkinfo
    Member
    Posted 1 year ago #

  10. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for providing the address to your website.

    A JavaScript error is thrown on your website, which causes the slideshow's script to stop running.

    The problem is caused by the g-auto-hyperlink plugin. Disabling it should resolve the problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags