WordPress.org

Ready to get started?Download WordPress

Forums

Pinboard
[resolved] Header Image not showing in IE7 or IE9 (4 posts)

  1. theSpruiker
    Member
    Posted 1 year ago #

    Hi, My blog looks great (thank you Pinboard!) using Chrome and Safari, but when I try to look at it in IE (I have tried versions 7 and 9) the header image doesn't show.

    I have tested it, and if I check the box for "retina displays" the image does show in IE. But when I do this, the header image gets tiny in Chrome and looks terrible.

    I just feel like I can't win either way... Ugh. Thanks in advance for your support. This is a great theme.

    http://www.TheSpruiker.com

  2. Alexander
    Member
    Posted 1 year ago #

    Hi theSpruiker,

    I checked it with IE9 and the header image does show.

    About the IE7 have a look here: http://wordpress.org/support/topic/social-icons-appear-over-site-title?replies=1

    [ Signature moderated. ]

  3. theSpruiker
    Member
    Posted 1 year ago #

    Hi Alexander. (I actually spent some time on your site yesterday when I was trying to adjust my header size - nice site!) Thanks so much for replying. I still can't see the header image (in XP with IE7) and my husband can't see it (on W7 with IE9) but, like you, another friend could see it on IE9. Thanks for the other link too - I guess I should just hope most people have upgraded. (and maybe the issue on hubby's machine is just a coincidence).

  4. theSpruiker
    Member
    Posted 1 year ago #

    Had my husband clear his cache and it is displaying now for him. thanks again.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic