WordPress.org

Ready to get started?Download WordPress

Forums

Header image not showing in Hybrid theme (with child theme) (1 post)

  1. Shan
    Member
    Posted 3 years ago #

    Does anyone know how to make the header image show up in the Hybrid Theme (using child theme)?

    Site is here: http://lastshredsofsanity.com/ThisIsATest/

    Hybrid's support forum kind of sucks as all good answers are hidden unless you pay a $25 yearly fee to be able to post.

    I did find this in the community forum, but it did not work:

    #header-container {
    	overflow: hidden;
    	height: 90px;
    	border-bottom: 1px solid #021f32;
    	}
    #header {
    	overflow: hidden;
    	width: 960px;
    	height: 90px;
    	margin: 0 auto;
    	}
    #site-title {
    	float: left;
    	width: 450px;
    	height: 90px
    	}
    #site-title a {
    	display: block;
    	width: 460px;
    	height: 90px;
    	background: url(images/f1ezine-brand.png) no-repeat 0 0;
    	}
    #site-title a span {
    	display: none;
    	}
    #site-description {
    	display: none;
    	}

    I have tried adding this to both the header.php and the hybrid hook plugin...nothing. Although the tagline finally did show up. But still no image/logo.

    <div id="header">        	
    
    <a href="index.html"><img src="<?php bloginfo('template_directory') ?>/images/logo_agile.gif" id="logo" /></a>                
    
    <div id="tag">        	Real Estate Solution Advisors, Planners & Implementors
     </div>
     <div style="clear:both;"></div>          	
    
    </div>

    I put this under

    <div id="body-container">
    
    	<?php hybrid_before_header(); // Before header hook ?>
    
    	<div id="header-container">
    
    		<div id="container">

    I am completely stumped on this one. I have tried all my tricks.

Topic Closed

This topic has been closed to new replies.

About this Topic