WordPress.org

Ready to get started?Download WordPress

Forums

Brunelleschi
header image not displayed - solution (6 posts)

  1. Heiko
    Member
    Posted 6 months ago #

    There is a couple of posts around the issue that the header image is not displayed.
    I had the same issue so i fixed it for my blog http://profiloptimierung.de

    I am not sure about the consequences so apply at your own risk. It seems the author removed the "enable image header option" from the theme options page and i am not sure why but it doesn't look like a mistake to me.

    Anyway it worked for me so it might be good enough for you so here is what you need to do (in Version 1.6.5 of the theme):

    1, open theme-options.php
    2, re-add 'use-header-image' option to the file see http://pastebin.com/AdbPs1LG line 83-89; line 418, line 439, line 467 and save the file
    3, check theme options page and enable header image
    4, enjoy

    http://wordpress.org/themes/brunelleschi/

  2. Atelierw
    Member
    Posted 1 month ago #

    Bonjour,

    Ce "truc" n'a pas réglé le problème sur mon WP
    J'ai testé la version 1.62 de Brunelleschi (la 1.61 ne fait pas bannière )
    Le problème persiste sur les nouveaux sites

    Pour info :
    Version de la base de données MySQL: 5.1.41-3ubuntu12.10
    Version de PHP: 5.2.9-1.illimite

    WordPress :
    version 3.8.1–fr
    Multisite: Multisite est activé
    Structure des permaliens WordPress: Activé

  3. Atelierw
    Member
    Posted 1 month ago #

    Hello

    This "trick" has not solved the problem on my WP
    I tested the version 1.62 of Brunelleschi (the 1.61 doesn't banner)
    The problem persists on the new sites

    For info:
    The MySQL database version: 5.1.41 - 3ubuntu12.10
    Version de PHP: 5.2.9-1.illimite

    WordPress:
    version 3.8.1-Fr
    Multi-site: Multisite is enabled
    Structure of the WordPress permalinks: enabled

  4. SylviWa
    Member
    Posted 4 weeks ago #

    Hi
    I installed WP 3.8. and Brunelleschi 1.6.5.. The header was not working, so I edited the PHP with Heiko's recommendations.

    I think there's a mistake:
    2, re-add 'use-header-image' option to the file see http://pastebin.com/AdbPs1LG line 83-89; line 418, line 439, line 467 and save the file. --> 467 should be 476

    Nothing changed. What I forgot : To enable the header image in the Brunelleschi theme settings menu ... :-)

    Now it is perfect!

    Good look
    Sylvia

  5. Heiko
    Member
    Posted 4 weeks ago #

    Thank you SylviWa for the correction. You are absolutely right. Can't edit my orginal post so here is an updated list of steps:

    1, open theme-options.php
    2, re-add 'use-header-image' option to the file see http://pastebin.com/AdbPs1LG line 83-89; line 418, line 439, line 476 and save the file
    3, check theme options page and enable header image
    4, enable header image in theme settings menu
    5, enjoy

  6. RebeWithaClause
    Member
    Posted 3 days ago #

    Hi - I made the above changes (think I did it right...) but still cannot see my header image on the site.

    The site is http://www.haveyourhealthblog.com

    Any other suggestion? (Or see something I did wrong?)

    Thanks so much!

Reply

You must log in to post.

About this Theme

About this Topic