WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] header image broken after URL change (5 posts)

  1. Eric
    Member
    Posted 1 year ago #

    Where do I change/set the path to the header image?

    My header image on the following site is broken.

    http://www.130poundsgone.com/

    I know why it is broken but I am not sure how to fix it.

    The site used to be at 130poundsgone.com/info

    I foolishly changed the domain name to point to the /info/ folder because I decided I wanted the WordPress site at the root. But I went about it wrong and broke the site.

    All is fixed now except the header images. I can see thumbnails on a gallery page and clicking on the thumbnails take me to the picture.

    Image Gallery works

    However, when I try to customize the header image (which is uploaded to the media library also) I see a broken image displayed, both in the dashboard and on the site. The image URL for these header images still has the /info/ in the path and I don't know where to change that.

    I have corrected the URLs in the General Settings
    I have saved and resaved the permalinks settings.

  2. I think that you may need to update the path in the database. It might be quicker to just delete it and re-upload it.

  3. Eric
    Member
    Posted 1 year ago #

    Thank you Christine, that looks like the best fix. It works now.

  4. Just took a look at your site and I can see the banner. :)

    Congrats on the weight loss. That is pretty Awesome!

  5. Eric
    Member
    Posted 1 year ago #

    Thanks again Christine, much appreciated!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags