WordPress.org

Ready to get started?Download WordPress

Forums

Header graphics reloading for every page when they are all the same... (4 posts)

  1. itconsultingnv
    Member
    Posted 5 years ago #

    Hi all. Hope someone can help. I have an odd issue that I am not sure is related to WordPress, my host or my code.

    The site is a modified version of WordPress that I am using as a CSS system. For some reason when you move from page to page you it reloads the images rather than just using the cached images from the home page.

    I even added a forced preload for all the header images when you come through the home page (using CSS).

    The oddity of it all is that only my client and a couple other users on the east coast are exhibiting the problem.

    On my system it works great, both Mac Firefox, Safari and Windows IE 7... but the other users located across the country are complaining of a quick refresh when they move from page to page.

    On another note I tried super-cache which did not help. Not sure if it is related to my superior ISP bandwidth, WordPress, WordPress plugins (but if it was that why do I see it without problems?).

    The url is
    http://www.clarityinv.com

    Hope you can provide some advice. Currently Super-Cache is off.

    Any ideas would be greatly appreciated. Thanks in advance.

  2. itconsultingnv
    Member
    Posted 5 years ago #

    This appears to only occur in IE 7 ... does no one have any ideas? Please help!

  3. iridiax
    Member
    Posted 5 years ago #

    The oddity of it all is that only my client and a couple other users on the east coast are exhibiting the problem.

    On my system it works great

    Tell these users to empty their browser cache and see if that helps.

  4. funkboybilly
    Member
    Posted 4 years ago #

    I have the exact same problem on a test site I just put up:

    http://www.brooklynconcept.com/bees_knees/

    I've installed WP Super Cache fine, but still seems to load common page images every single time the page is loaded.

    Any ideas why this would happen?
    Is anyone else seeing this problem too?

    Thanks,
    Bill

Topic Closed

This topic has been closed to new replies.

About this Topic