WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Header & Background problems (10 posts)

  1. E Dutton
    Member
    Posted 10 months ago #

    Hi Everybody,I have been trying to figure out this problem for the last 2 days.Not sure what happened.Having trouble with my images.I lost my buy now button on all my pages also lost my Header & Background.The weird thing is where my header is there is no image but it can still be clicked on. To the left i have a newsletter signup the button for that also lost its image and the Facebook signup too.I did a malware scan an that did not pick up anything.I am also using the Genesis framework & child theme.

    This is my home page: http://theghilliesuitoutlet.com/

    This one of my product pages that lost the image & my buy now button:

    http://theghilliesuitoutlet.com/warrior-ghillie-suit-field-grass/

    It may be a image path file problem not sure.

  2. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    What browser are you using? The images seem to be visible for me, but you do have a lot of mark-up errors which could be related -

    http://validator.w3.org/check?uri=http%3A%2F%2Ftheghilliesuitoutlet.com%2Fwarrior-ghillie-suit-field-grass%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

  3. E Dutton
    Member
    Posted 10 months ago #

    Hi WPyogi,I noticed that one minute i have the image an the next i don't.I still don't have any of my add to cart buttons either.Do you see a header & background image. I am using firefox 22.0.

  4. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    I see a header image (name of your site/aspen trees) and a grey background on the main section, black around header. Intermittent sounds like maybe a cache issue - either your browser or site?

    You could also try deactivating your plugins in case any are doing something odd.

  5. E Dutton
    Member
    Posted 10 months ago #

    I don't see my header its blank on this end.I have deactivated all plugin yesterday that did do it either.I use W3 Total Cache.Not sure what to do.I use Hostgator an contacted them to see if it is maybe a file problem. I also lost the whole dashboard in my page editor.Real strange.Even my product buy now buttons are missing.

  6. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    Sounds like something is not working right - I'd start with deactivating all your plugins. If that works reactivate them one by one to see if one is causing the problems.

    If not, with all plugins off switch to the default theme - see if you still have the problems.

  7. E Dutton
    Member
    Posted 10 months ago #

    I wanted to try the default theme.Its not in my manage themes.Where would it be in my Cpanel some where.

  8. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    You can install it under install themes search for twentytwelve.

  9. E Dutton
    Member
    Posted 10 months ago #

    I tried the twenytwevle theme an that didn't work either.I'm hoping its a file problem an Hostgator finds it.

  10. E Dutton
    Member
    Posted 10 months ago #

    Hi WPyogi, Some day i will figure out all this WordPress stuff.Im getting better at it.Hostgator said to clear my internet history an that worked.Unbelievable.
    I will learn some day.:)

Reply

You must log in to post.

About this Topic