WordPress.org

Ready to get started?Download WordPress

Forums

Header and Title Missing in Internet Explorer, ok in Firefox! (4 posts)

  1. dudeshane
    Member
    Posted 2 years ago #

    Hi
    My site is not showing up properly in internet explorer.
    URL: http://callawayreviews.net/prosimmon-golf-x9-review/

    But is showing perfectly in Firefox. I am using the Jenny theme right now.
    Can someone suggest me what the problem might be?
    If I click the compatibility mode button on Internet explorer, the header comes back and title can also be seen.
    I know it is some sort of CSS bug or stuff, but just not that clear about it.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Start by sorting out the markup errors. Then move onto the CSS errors.
    http://codex.wordpress.org/Validating_a_Website
    If you continue to have problems with IE, consider conditional comment CSS

  3. dudeshane
    Member
    Posted 2 years ago #

    Hi Esmi
    Thanks for those links with my site embedded in there.
    I saw there are a few errors.
    But can somebody please tell me how to correct these errors.
    Any guide or resource which shows something on how to do it.
    Will be really thankful if anyone can help me out on this one.
    thanks

  4. dudeshane
    Member
    Posted 2 years ago #

    Hi everybody
    For anyone facing the same problem on Jenny theme as me, Kudos, I just solved the problems.
    My theme is showing perfectly in all the browsers now. :)P
    You can confirm it here: Callaway Diablo Edge.

    I have more than one sites with the same theme and all are working good now.
    You need to download the new version of the cufon-yui.js plugin from the cufon site, which they say is still in beta.
    After that, place it in the includes/js folder.

Topic Closed

This topic has been closed to new replies.

About this Topic