WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Header and other "jpg,png" files from my theme don`t show up (7 posts)

  1. broalex
    Member
    Posted 6 years ago #

    Can anyone take a look at my site please? I have been trying to figure out what is happening for the last two days and just dont get it. I am using a free WP theme now , but any theme I choose , their images dont show up , headers , buttons ... none of them. Its just plain text or the images are some other colors formats. What is happening? I also upgraded to WP 2.5.1 and still does the same. I keep on getting no asnwers , please let me know if you have any ideea.

    Take a look
    http://www.broalex.info

  2. broalex
    Member
    Posted 6 years ago #

    Themes thumbnails dont show up either in my dashboard , but they show up as available. They are just white boxes.

  3. iridiax
    Member
    Posted 6 years ago #

    The missing images are corrupt (they contain errors so they won't display). What program are you using to upload them? Try a different FTP program.

  4. broalex
    Member
    Posted 6 years ago #

    I am using Fillezilla. I have always used this one , and it has worked perfectly before that`s why is very weird.

    http://www.broalex.info

  5. broalex
    Member
    Posted 6 years ago #

    thanks a lot iridiax :) you were a real help , the FTP was corrupting my the theme`s image files. I just downloaded CoffeeCup FTP 6.2 , and I highly recommend this one , for WP users.

    http://www.broalex.info

  6. Anonymous
    Unregistered
    Posted 6 years ago #

    Well. I am having a weird problem.. with png files in the header.php and footer.php not showing up? The png. that is the background and called in the CSS file shows up fine... anyone know how to fix this?

    http://littleginsu.net/blog/

    and here is a test page of what it is suppose to look like:

    http://littleginsu.net/zigglescraps/

    Any assistance would be greatly appreciated!

  7. Anonymous
    Unregistered
    Posted 6 years ago #

    Nevermind, I figured it out. Anyone know why you have to have the full path for the images to get it to work? The header.php file is in the same directory as the imgs folder... why can't I call the images with "imgs/imagename.png"?

Topic Closed

This topic has been closed to new replies.

About this Topic