WordPress.org

Ready to get started?Download WordPress

Forums

Header and Nav Bars not Displaying (5 posts)

  1. dirtyoldlarry
    Member
    Posted 8 months ago #

    Im using the Pytheas WPexplorer theme. Just added a second domain and installed wordpress. The header and nav bars arent being displayed. I tried one of there other themes and the header also wasnt working. I then tried the wp 2012 theme and that seemed to function correctly. However I want to use the pytheas theme.

    Any ideas on if this has something to do with the fact this is my 2nd domain or if its a theme issue?

  2. esmi
    Forum Moderator
    Posted 8 months ago #

    I'm sorry but as your chosen theme is only available for download behind a login, you will need to contact the theme's developer directly for support.

  3. dirtyoldlarry
    Member
    Posted 8 months ago #

    its a free theme so there is no support

    here is the demo site: http://www.wpexplorer.com/?brandbar_id=28971&brandbar_url=http://wpexplorer-demos.com/pytheas/

  4. Andrew
    Forum Moderator
    Posted 8 months ago #

    Have you considered using a theme from WordPress.org http://wordpress.org/themes/ ? They are free and we still provide support for them.

  5. Edde Poon
    Member
    Posted 8 months ago #

    You should still be able to contact a developer for support from wpexplorer.

    The support on wordpress.org is for wordpress.org themes.
    http://wordpress.org/themes/

Reply

You must log in to post.

About this Topic

Tags

No tags yet.