WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Having Trouble With RSS Feed Not Displaying Properly (6 posts)

  1. heychrissmith
    Member
    Posted 1 year ago #

    I've tried searching the recently asked, and other support before posting here. I'm able to show an RSS feed link, but when it comes to actually displaying it or being able to subscribe there is no luck.

    When I click the RSS link on my site it uses this URL:
    http://www.sitename.com/blog/feed/

    But upon loading gives me this message:
    "This XML file does not appear to have any style information associated with it. The document tree is shown below."

    It's a fresh install, probably an hour old. Using the Meeta - WPZOOM theme.

    Is there something I need to do in order to set the RSS up? I've only ever been used to it automatically setting up.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    That's not an error message. Just a browser (Chrome?) complaining because it's not designed to display an RSS feed. FWIW, raw RSS feeds were never designed/meant to be viewed in a web browser.

  3. heychrissmith
    Member
    Posted 1 year ago #

    Hmmm... you a genius. I never would have thought of that. It works in Firefox. Silly Chrome! Thank you so much! :D

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    No problem. :-) You're not the first person to be worried about that message and I doubt you'll be the last.

  5. heychrissmith
    Member
    Posted 1 year ago #

    Hopefully people can search for this and see it's quite easy to resolve.

  6. muhta
    Member
    Posted 1 year ago #

    you're right. Mozilla firefox solve this problem. but not chrome yet

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags