WordPress.org

Ready to get started?Download WordPress

Forums

Having problems publishing and previewing posts (6 posts)

  1. techartist
    Member
    Posted 4 years ago #

    This morning - happens when trying to preview or update previous posts Everything was working fine as of last Friday.

    Now I'm getting security prompts from the server wanting a username and password. The prompt says 'server says ""magic"'. Anyone else seen this or have this problem?

  2. techartist
    Member
    Posted 4 years ago #

    Here is the challenge response I'm being prompted for when hitting the preview/post/update button: "A username and password are being requested by http://www.creditinfocenter.com. The site says: "Magic"

  3. Did you install any new plugins?

    I'd say, yeah, hacked, and go through the standard rigamarole about that.

    http://codex.wordpress.org/FAQ_My_site_was_hacked

  4. techartist
    Member
    Posted 4 years ago #

    Thanks, I've checked out this FAQ carefully already. I think there has to be some better suggestion than to start from a clean slate?

    Just wondering if anyone else has seen the same thing and has some suggestions.

  5. As it happens google told me that this is a known hack and vulnerability with your out of date version of WordPress.

    http://wordpress.org/support/topic/295409?replies=20
    http://wordpress.org/support/topic/295482?replies=72

    This is patched in the latest version of WordPress, and was the reason there was a fairly widespread alert going on to upgrade when that version came out.

  6. techartist
    Member
    Posted 4 years ago #

    Thanks much - It's in the /wp-includes/vars.php file. Uploading a backed-up copy fixed it.

    Will upgrade.

Topic Closed

This topic has been closed to new replies.

About this Topic