WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Having Problems (11 posts)

  1. evoulie
    Member
    Posted 3 years ago #

    I can't figure these 2 problems out. I need to get my logo on my blog centered but it won't work no matter what I do. The other problem is that in Safari, the logo has a purple line under it. (It doesn't show up in IE). I hope you can help me. My site is http://churroblog.com.

    Evan

  2. esmi
    Forum Moderator
    Posted 3 years ago #

  3. evoulie
    Member
    Posted 3 years ago #

    Okay, I think i did that. Now what?

  4. esmi
    Forum Moderator
    Posted 3 years ago #

  5. alchymyth
    The Sweeper & Moderator
    Posted 3 years ago #

    logo centered:

    try and add this to style.css of your theme:

    #churroblog_logo { text-align: center; }

    and while you are at it, change this:

    #link_churro_blog {
    	border:0;
    }

    to this:

    .link_churro_blog {
    	border:0;
    }

    as this is no css id, but a css class

  6. evoulie
    Member
    Posted 3 years ago #

    What should I add to #churroblog_logo to get the logo to overlay the header iamge a little bit? And how can I get rid of the purple line that shows up in Safari under the image?

  7. Suzee Bailey
    Member
    Posted 3 years ago #

    My Blog is giving out this message:
    Fatal error: Call to undefined function wp_embed_register_handler() in /home/content/23/5122323/html/tabletalk/wp-content/plugins/simple-video-embedder/video-poster.php on line 94

  8. esmi
    Forum Moderator
    Posted 3 years ago #

    @Suzee Bailey: Don't highjack another poster's thread! Please post a new topic.

  9. evoulie
    Member
    Posted 3 years ago #

    Okay, got the purple line gone by adding text-decoration:none

    but, how do I make the image overlap?

  10. evoulie
    Member
    Posted 3 years ago #

    Help?

  11. evoulie
    Member
    Posted 3 years ago #

    Anyone know?

Topic Closed

This topic has been closed to new replies.

About this Topic