WordPress.org

Ready to get started?Download WordPress

Forums

Post UI Tabs
[resolved] Having problem in IE only (4 posts)

  1. realtyboutique
    Member
    Posted 1 year ago #

    Hello, the tabs are working great in Chrome. When I am trying to open the page in IE, the content either appears in a list, or once I get to the "Map" tab freezes and stops navigating through tabs.
    Please help
    http://www.rbluxuryhomes.com/quail-ridge-estates/

    http://wordpress.org/extend/plugins/put/

  2. Mark / t31os
    Moderator
    Plugin Author

    Posted 1 year ago #

    Yeah, seems i've broken something in IE with the 1.0.7 update, i'd suggest rolling back to 1.0.6 until i push out an update to address the problem.

    You can obtain an older version of the plugin directly from here.
    http://wordpress.org/extend/plugins/put/developers/

    I'll try and push out an update as soon as i can, once i can figure specifically what caused the problem.

    Thanks for the feedback.

  3. Mark / t31os
    Moderator
    Plugin Author

    Posted 1 year ago #

    Found the problem, will be fixed in 1.0.8, which i hope to have available within a few hours, sorry about the inconvenience.

    So feel free to rollback or wait for the update, the choice is yours. :)

    Update: The 1.0.8 update was pushed out several hours ago, please let me know if the update resolves your problem.

  4. Mark / t31os
    Moderator
    Plugin Author

    Posted 1 year ago #

    No further feedback, marking solved, feel free to change the status if you still need some assistance getting the plugin working correctly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic