WordPress.org

Ready to get started?Download WordPress

Forums

Having issues downloading Theme (5 posts)

  1. amichalski
    Member
    Posted 4 years ago #

    Hi - I have tried to FTP my theme using FileZilla and downloading directing from WP. When I download directly, I get the following error message:

    Unpacking the package.

    Installing the theme.

    Theme Installed successfully.

    Warning: file(/home/amichalski/aephotos.com/wp-content/themes/photocrati-emulsion/style.css) [function.file]: failed to open stream: No such file or directory in /home/amichalski/aephotos.com/wp-includes/theme.php on line 180

    Warning: implode() [function.implode]: Invalid arguments passed in /home/amichalski/aephotos.com/wp-includes/theme.php on line 180

  2. amichalski
    Member
    Posted 4 years ago #

    OK - as a test, I just tried uploading another theme through my FTP and it too did not work. I added it to WP-Content/Theme and made sure that it was only the file folder with the files and few folders included. Still no luck... In a way that is good since I don't think its an issue of the file itself. Its obviously something with the way I am trying to upload it or could it be an issue of my hosting service?

    I went into wp and tried downloading it as an ftp and got the following message:

    Unpacking the package.

    Installing the theme.

    Theme Installed successfully.

    Warning: file(/home/amichalski/aephotos.com/wp-content/themes/mystique/style.css) [function.file]: failed to open stream: No such file or directory in /home/amichalski/aephotos.com/wp-includes/theme.php on line 180

    Warning: implode() [function.implode]: Invalid arguments passed in /home/amichalski/aephotos.com/wp-includes/theme.php on line 180

  3. Leon_Schoots
    Member
    Posted 4 years ago #

    Im having this same problem,

    I recently purchased a theme from photocrati and registered with bluehost. I then proceeded to install wordpress and tried to upload my theme with ftp. It seems to go through with no errors but when I login to my admin account for my website and try to activate my theme there is no theme available.

  4. bh_WP_fan
    Member
    Posted 4 years ago #

    Leon_Schoots: You're problem does not sound like the same problem. It sounds like you are simply uploading the theme in the incorrect place or in an incorrect way. Make sure it is unzipped and upload it to your wp-content/themes directory. If you have multiple installs, you may have more than one themes directory, so make sure it goes to the correct place.

    amichalski: First deactivate all of your current plugins. (Rename the wp-content/plugins directory) If that doesn't work, try taking the wp-includes directory from a default WordPress 2.8.4 download, and upload that new wp-includes over the top of your current one, essentially overwriting everything currently in there.

  5. alh
    Member
    Posted 4 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.