WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Having Issues Displaying Top Menu (5 posts)

  1. timith11
    Member
    Posted 1 year ago #

    I use Structure Theme. I set up a menu in the menu spot, and it looks like this. http://i202.photobucket.com/albums/aa35/timith313/Menu.jpg

    With that said, the menu is not showing up at the top, just the default 'Home' and 'About'

    The only way I can get anything up there is if I add a 'Page', but that just shows up as a blog post sort of thing, when I just want my categories listed at the top, among a couple other things that I can add later.

    I'm a blog novice, and know little to nothing about coding. Please help if you can.

  2. Troy Chaplin
    Member
    Posted 1 year ago #

    The Structure theme is a premium theme, I would recommend going back to the Organic Themes site and checking their support forums or posting this same question there.

  3. timith11
    Member
    Posted 1 year ago #

    I didn't pay for my theme. From what I'm seeing here, it isn't premium, but I guess I could be wrong. If anyone has an idea, please let me know.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    The wordpress.org support forums are meant for the core application, themes and plugins that are distributed on wordpress.org. Please try posting on the Organic Themes forums.

  5. timith11
    Member
    Posted 1 year ago #

    Ok, thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic