WordPress.org

Ready to get started?Download WordPress

Forums

Easing Slider "Lite"
[resolved] Having a Problem Finding the Solution... (10 posts)

  1. mhutchins
    Member
    Posted 1 year ago #

    Hello there,

    Sorry for posting when the answer is probably out there somewhere, I'm just having a hard time finding it. The slideshow is not working since the update. It shows the loading icon for a brief second then shows the pagination. It is also "covering" or disabling my navigation.

    I'm just using the slideshow on the homepage of a site and could probably get away with the old version. Is there a way to downgrade? Is that something you recommend?

    Any help would be greatly appreciated.

    Thanks,
    mh

    http://wordpress.org/extend/plugins/easing-slider/

  2. mhutchins
    Member
    Posted 1 year ago #

    Hello again,

    I downgraded, but now I'm having an issue with alignment and the nav still not working. Help, please.

    Site is hutchmd.com/reeders

    Thanks again,
    mh

  3. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @mhutchins, unfortunately we don't provide support for the older version anymore. It is many years old and I don't recommend using it. If you wish to upgrade again I'd be happy to assist in getting the new version working. It should be a simple solution :)

  4. mhutchins
    Member
    Posted 1 year ago #

    Ok, I deleted both easing slider and easing slider lite through the dashboard and I deleted the folder in the plug-ins folder as well. I re-installed the lite 2.1 version. When I activated it, I got the option to import the old settings again...which I did. So now I'm back to square one/first post. Again, any help would be greatly appreciated.

    Thanks!

  5. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @mhutchins, There appears to be some clearing problems related to your site's navigation. It has been floated via CSS but not cleared correctly thus causing layout issues.

    Inside the theme's header.php file, try changing this:

    <nav id="access" role="navigation">
        ....
    </nav>

    To this:

    <div style="overflow: hidden;">
        <nav id="access" role="navigation">
            ....
        </nav>
    </div>

    That should do the trick.

  6. mhutchins
    Member
    Posted 1 year ago #

    Thank you for the quick response.

    I changed the code to what you suggested. The homepage header does show up, but the drop down menus do not work on any of the pages.

    Any other thoughts?

    Thanks once again!
    mh

  7. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @mhutchins, I'm not sure what else to suggest. The navigation CSS is the problem. It hasn't been cleared correctly and as a result is completely offsetting the slideshow. It looks like some redesigning of it is going to be required. Unfortunately that's a bit time consuming and much more than could be provided through just the support forums.

    The other option would be to try and relocate the slideshow. Possibly put it inside the main body, rather than the header. It looks like the header hasn't been designed to play nicely with additional elements.

  8. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hey again, I see you've gotten this sorted so going to mark this as resolved. Let me know if there is anything else I can do to help :)

  9. mhutchins
    Member
    Posted 1 year ago #

    Thanks for checking in.

    I had a bit of help, but did get it resolved. This is what we did:

    Had to add “clear:both;” to the class .easingsliderlite

    It was in
    slideshow.css
    And
    slideshow.min.css

    I also remove the overflow: hidden from the nav.

    Thanks,
    mh

  10. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Awesome, great to hear you got it sorted :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic