WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Having Trouble Using Permalinks? (6 posts)

  1. arbak3
    Member
    Posted 5 years ago #

    I just started my blog a few days ago and im just working on making it SEO friendly and making sure everything is perfect before i start posting more articles.

    I've decided to use Permalinks to make my URLs better. So basically I went to settings - permalinks - Custom Structure - I put in /%category%/%postname%/

    However now when I go to my blog and click on the links it says page not found. And its not just with the existing pages/posts. Iv tried making new posts and It still gives me the error.

    Can anyone tell me what I did wrong or what i need to do in order to fix this problem. Thank you =]

    My Blog URL is http://www.TheFitnessSource.net

  2. moshu
    Member
    Posted 5 years ago #

    See the troubleshooting section: Using_Permalinks

  3. arbak3
    Member
    Posted 5 years ago #

    I did look at that page already, i'm using godaddy and for some reason the .htaccess is not there. I tried creating it myself like that page said but nothing really happened. Any specific advise please...

  4. moshu
    Member
    Posted 5 years ago #

    Normally there is no .htaccess file in any installation. The blogger has to create it if needed.
    On the other hand: by default the ftp clients don't usually show the .htaccess file - you need to select the option "Show hidden files".

    Godaddy. Are you on a Linux or Windows package?

  5. arbak3
    Member
    Posted 5 years ago #

    I'm using Linux.

  6. arbak3
    Member
    Posted 5 years ago #

    The problem seemed to fix itself lol =] strange but it just started working. Thanks moshu for the help =]

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags