WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Have images linked to fullsize images in Tiled Galleries? (6 posts)

  1. aunrea
    Member
    Posted 1 year ago #

    I have just started using the Tiled Galleries but I just realized you can't link the images to the full size image or use Carousel with it. Is there way to add linking capability?

    http://wordpress.org/extend/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    You should be able to use Carousel with the Tiled Galleries. And if you disable the Carousel module, the images will link to the attachment pages or to the full-size images, according to your gallery settings.

    If that doesn't work on your site, could you post a link to one of your galleries here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    http://en.support.wordpress.com/contact/?jetpack=needs-service

  3. aunrea
    Member
    Posted 1 year ago #

    The blog I am having trouble with is a members only blog but I have several sites in a multisite and my blog I use for theme viewing is also having some problems with Tile Galleries and Carousel. Here is a post with a tile gallery http://themes.candaceduffyjones.com/some-of-my-photos/. The images are linked to attached image even though I have it set to media and it doesn't use the Carousel.

  4. aunrea
    Member
    Posted 1 year ago #

    I also realized that on the original blog I was talking about the tiled gallery images are linked as below (the ... is where I removed the full url and the data info)
    <div class="tiled-gallery-item tiled-gallery-item-large"><a href=".../liam-became-a-wolf-scout/2013-02-15-19-36-49/"><img align="left" data-recalc-dims="1" title="Pinewood Derby Car" src=".../files/2013/02/2013-02-15-19.36.49.jpg?resize=328%2C196" ... style="width: 309px; height: 182px;"></a></div>

    I have them set to link to the media. When I click on the image nothing happens.

  5. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    In order to find out more about the issue, we would need more information about the way the gallery is inserted into your posts. Would you mind trying the following:

    1) Open an affected post in the editor.
    2) Switch to the text tab for the editor.
    3) Copy the post content
    4) Paste it here.

    Thank you.

  6. aunrea
    Member
    Posted 1 year ago #

    I just realized it was one of my plugins causing the trouble. I had previously uninstalled all plugins to see if it was the problem but it still didn't work so I had reinstalled them but then I uninstalled a plugin I had made and it was working. So that was the trouble. I think there was something wrong with my plugin, it's my first.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic