WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Have changed the URI in Admin, now I can get in!!! HELP! ;'o( (5 posts)

  1. fatfingers
    Member
    Posted 8 years ago #

    In the Admin section, I have recently changed the URI from the IP address to a recently registered domain name. Unfortunately it comes up with a Internal Server error, now I can't even log in to the Admin page or see ANYTHING!!!!

    Is someone able to enlighten me how I go about changing it back when I can't even see the admin panel? When I go to the original IP address which I used to use, still the same error message.

    Which PHP file under wp/wp-admin do I edit to change the URI?

    Any help appreciated!

    Thanks!!!!
    :o(

  2. winterwish
    Member
    Posted 8 years ago #

  3. fatfingers
    Member
    Posted 8 years ago #

    Excellent! Thanks for the speedy response!
    Will try not to fat finger it again next time!

    Sarah (Sydney, Australia)

  4. billtooabsent
    Member
    Posted 8 years ago #

    winterwish,

    Thanks for the link. I just got my Domain hooked to the name servers. So the first thing I did was to go into WP Dashboard/Admin and change the URI from the "stand in" Ip from Bluehost
    with
    My new domain/blog... which promptly locked me out of access. With the help of the link I have it working again...

    I guess I need to leave the IP as the "70.103.189.xx/~..." format?

    Thanks again. If there is an easy explanation(or link) I'd be happy to know more, since I am running my own server space for the first time.

    Bill
    http://www.tooabsent.com/theherald

  5. ThomasHolmes
    Member
    Posted 8 years ago #

    I have made the same mistake - am moving my blog - changed the 'Wordpress Address' and the 'Blog Address' to the wrong URL - and now the site and the admin are all messed up.

    I followed the instructions on the tamba2.org.uk site above and corrected the url's in phpmyadmin. The thing is, it is still not working. I wonder if this is something to do with it being wordpress 2?

    * The url for the stylesheet is still refering to the url that i accidently put in.

    * One of the plug-ins sem-external-links is referencing the wrong site too.

    The admin seems to be looking for the wrong site as well. I tried to update the options again - the 'Wordpress Address' and 'Blog Address' appear correctly in the General Options.

    So wp is finding this incorrect address at a third location. Anyone any ideas where it is and how I can correct this?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags