WordPress.org

Ready to get started?Download WordPress

Forums

Have Any One The Solution Of My Problem Now .VERY URGENT (8 posts)

  1. wealthze
    Member
    Posted 3 years ago #

    Hi word press support, it's more than a month now that my site is facing problem just because of your latest version 3.1. My site got the traffic of more than 390 visitors in just two days but now average visitor is below 30 and it's all because of that version. now no one can fix that. some one is suggesting this some one that' now please solve my problem as word press is indirectly responsible for this disaster of my site. I request you if the direct auto update of any version can cause damage to the site than avoid that sticky note to ask the bloggers " new version is available update now" because newbies are not that technical they don't know that the auto update can be hilarious to their site.You can just inform the new release so the one's who are interested will do. Or at least warn the users of the possible troubles. In order to make site more strong I also tried multiple auto upgrades directly from word press dash board resulting now that theme is not working properly, plugins, zemanta not working and a dozen of other problems.
    Now please consider this problem on humanitarian basis because no one knows what pains I have born due to this problem.
    so tell me now should I switch back to the older version because every one is saying this version is not recommended yet. if I HAVE TO MOVE TO THE OLDER VERSION THEN how i take back up to avoid any deletion and then what to do. and if it's not possible please let me know step by step instructions to properly rectify this problem. thanks

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - checking through Troubleshooting WordPress 3.1 - Master List

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. wealthze
    Member
    Posted 3 years ago #

    yes I have tried every thing except the fresh reloading now the problem is I don't want to upload 3.1 so can I reload the original older version that was 3.0.3. will the content of my site remain the same.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    so can I reload the original older version that was 3.0.3. will the content of my site remain the same

    You can't use 3.0.3 files with a 3.1 database.

  5. wealthze
    Member
    Posted 3 years ago #

    Now I have reloaded the new same 3.1 version of word press and still haven't install the plugins. By reloading there seems to be no change. the zemanta is still not working.plus when i add post in visual mode and want the screen options on 2. the post editor show no change it remains at 1.

  6. Chip Bennett
    Theme Review Admin
    Posted 3 years ago #

    It sounds like you have issues with your installed Plugins perhaps not being compatible with WordPress 3.1.

    Have you tried posting your issue on the appropriate support forums for each of your problematic Plugins?

    This does not appear to be an issue with WordPress 3.1.

    Also, it is impossible to determine if you have a Theme compatibility issue, as it does not appear that you have indicated what Theme you are using.

  7. wealthze
    Member
    Posted 3 years ago #

    yes plugins were creating problem but at the moment because i just finished with reloading the wordpress again so there are no plugins now. Yes theme can create problems but at this theme previously things were ok. the things went wrong when the plugins were installed but now as the word press has been downloaded the problems should be removed.

  8. Chip Bennett
    Theme Review Admin
    Posted 3 years ago #

    Then it seems that you do not have a "Themes and Templates" problem.

    Try posting your issues in the support forums for each of the Plugins causing your problems.

Topic Closed

This topic has been closed to new replies.

About this Topic