WordPress.org

Ready to get started?Download WordPress

Forums

Have an error after im upgrading my wp on 2.7 version (3 posts)

  1. kawaiibhabie
    Member
    Posted 5 years ago #

    I'll upgrade my WP to the latest version 2.7 an hour ago...
    but after i finish to upgrade they have an error...
    the error i encountered is this...

    Fatal error: Call to undefined function wp_remote_request() in /home/rainbow/public_html/wp-includes/update.php on line 58

    i dont know what im going to do...
    i upgrade/delete so many times my wp....
    but still they have problem...
    can anyone help me...
    sorry for my English and my grammar...

  2. MichaelH
    Member
    Posted 5 years ago #

    wp_remote_request() is a function in the file wp-includes/http.php so you may want to reupload that file again. If that doesn't work, or you have other problems, please redo Steps 7 and 8 of Upgrading WordPress Extended.

  3. tiendx2002
    Member
    Posted 5 years ago #

    I faced the same problem, and follow Step 7 and 8 solved it.
    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic