WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] have a problem with google reading my wordpress sites (3 posts)

  1. zapptaa
    Member
    Posted 2 years ago #

    Hi I have used WordPress for quite some time now and recently just noticed that some of my sites are being red screened by Google. It seems they have a problem with people running multiple WordPress installations from 1 server. I have 2 hosting accounts with Bluehost and they said it could be a WordPress issue as i have multiple WordPress websites hosted on two separate hosting packages now and again i get the following message.

    http://www.zapptaa.com/problem.jpg

    I dont have a dedicated IP or SSL on any of the accounts, but they said to resolve the issue i would need to setup each of the sites on a new hosting package as each domain can only be run on 1 hosting package with 1 dedicated IP and SSL certificate. I was under the estimation you can run as many domains from 1 server package as you want.

    Each site is unique and each site has different versions of WordPress installed. As some use specific themes and plugins.

    If someone can make sense as to why this is happening i would greatly appreciate it..

  2. http://www.leemacengineering.com/ comes up fine for me.

    HOWEVER https://www.leemacengineering.com/ does not. That's because you're using your webhost's SSL cert and NOT one for your own domain. It's not a problem, nor is it a flaw. It's just telling you 'Hey, this domain uses a cert from another domain.' So long as your host is actually bluehost? Don't worry about it :)

  3. zapptaa
    Member
    Posted 2 years ago #

    I ve managed to work out what was causing it - because i have google set to my main search engine google uses https://www.google.co.uk - if you by accident only remove the www. then the error occurs i looked up on a Google forum. I guess its down to how people search for websites as some people may not be aware of the difference of http and https and so if they just take out the www. and then type the url then this problem will occur and leave people with the wrong impression of the site.

    Where as a lot of the big companies out their just run 1 domain and have a dedicated IP and run a SSL. Where as smaller businesses who don't have the above will have this happen to them. I think google are looking into a solution for the problem..

    Thanks for getting back to me IPsetup Half-Elf...

Topic Closed

This topic has been closed to new replies.

About this Topic