WordPress.org

Ready to get started?Download WordPress

Forums

Hatch front page question (11 posts)

  1. jaredjang
    Member
    Posted 2 years ago #

    Where is it that I add the text for the front page left hand side of the default homepage? I would like to put a description of myself and the website in that space like in the preview, but cannot figure out where that is exactly. Could anyone point me in the right direction?

    Thanks!

  2. aabram
    Member
    Posted 2 years ago #

    Yes, I could do with knowing this as well!

    Thanks.

  3. aabram
    Member
    Posted 2 years ago #

  4. foxdeluxe
    Member
    Posted 2 years ago #

    It uses the 'Biographical Info' from your user profile.
    Set which user's profile to use under Appearance->Theme Settings->Author

  5. Kathi Browne
    Member
    Posted 2 years ago #

    I did everything above and still don't see the text showing up. Is there some box to check or switch to turn on to show the author bio on the front page left side?

  6. foxdeluxe
    Member
    Posted 2 years ago #

    Do you have a static page defined in Settings->Reading(Settings)'Front Page'?
    If so, that could be a problem.
    Apart from that, there are no switches or check boxes.

  7. Kathi Browne
    Member
    Posted 2 years ago #

    As it turns out, it was a matter of patience. Apparently it took about 30 minutes to take effect.

    Now the only thing I can't figure out is why new posts aren't showing up on the front page as photos. The first one entered looks great, but new ones just show a white box. When I went to look at the working one in html viewing mode, it doesn't even show an href statement. Where are the pictures getting pulled for the front page? Are there instructions somewhere that I missed?

  8. mhz.alsaedi
    Member
    Posted 2 years ago #

    Wingspouse, when you create a new post, scroll down to the bottom right corner, click on "set featured image," select an image, then go to the bottom of that window, and again, click "set featured image." Publish your post after this and it should appear as intended. Hope this helps!

  9. makot0
    Member
    Posted 2 years ago #

    i've set featured image but it doesn't show up yet for me :(
    is it a matter of being patient?

    edit: derp, operator error. the 2nd "set featured image" was inside the dialog. confusing for a 1st time user.

  10. Kathi Browne
    Member
    Posted 2 years ago #

    I think I figured it out. My picture was too small. When I uploaded a bigger version it showed up.

  11. hightunez
    Member
    Posted 1 year ago #

    Is there a way to apply this setting to all my posts with pictures? I have too many to go through individually and set it for each one

  12. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @hightunez - per the forum guidelines, please start your own thread. You don't have the same question as the OP and this is an old thread.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags