WordPress.org

Ready to get started?Download WordPress

Forums

Instagram image gallery
Hashtag Option Lost after Saving? (6 posts)

  1. Lane Lester
    Member
    Posted 1 year ago #

    Setting up the widget with a hashtag worked fine initially. However, when I wanted to try some other hashtags I couldn't.

    Even though Hashtag is selected, the next field now shows Username, and changing its contents does not affect the hashtag chosen originally.

    http://wordpress.org/extend/plugins/instagram-image-gallery/

  2. Rydgel
    Member
    Plugin Author

    Posted 1 year ago #

    Did you update the plugin to the latest version? Do you still encounter the issue?

  3. Lane Lester
    Member
    Posted 1 year ago #

    I'm now using Version 1.0.3, but I don't know if that's more recent since I use an automatic updating procedure.

    I'm getting confusing results testing it now. I had it set with Hashtag in the pulldown and "Username" on the next line for the field name. I toggled the pulldown back and forth and then Hashtag showed up for the field name. So far, so good.

    I tried changing the hashtag in the field and didn't see what I was expecting. Things get a big hazy here, because when I tried to toggle the pulldown back and forth I started getting the Statigram 404 page, presumably because I don't have an Instagram page. It would allow me to change back to Hashtag, just kept 404ing me.

    Here's a screenshot of the currently saved settings. You can see " "Username" and you can see the Preview hashtag doesn't match the one in the field.

  4. Lane Lester
    Member
    Posted 1 year ago #

    I'm now using Version 1.0.3, but I don't know if that's more recent since I use an automatic updating procedure.

    I'm getting confusing results testing it now. I had it set with Hashtag in the pulldown and "Username" on the next line for the field name. I toggled the pulldown back and forth and then Hashtag showed up for the field name. So far, so good.

    I tried changing the hashtag in the field and didn't see what I was expecting. Things get a big hazy here, because when I tried to toggle the pulldown back and forth I started getting the Statigram 404 page, presumably because I don't have an Instagram page. It would allow me to change back to Hashtag, just kept 404ing me.

    Here's a screenshot of the currently saved settings. You can see " "Username" and you can see the Preview hashtag doesn't match the one in the field.

  5. Rydgel
    Member
    Plugin Author

    Posted 1 year ago #

    What’s your browser? Did you try with another one?

  6. Lane Lester
    Member
    Posted 1 year ago #

    Firefox 17.0.1 in Linux. Not until just now. I did the following in Chrome 21.0.1180.79:

    First look at plugin in Chrome. Hashtag selected, but Username label for next field. And preview doesn't match what's in the field.
    Changed Content to MyFeed. Everything matches.
    Changed Content to Hashtag. Everything matches.
    Changed hashtag to flags. Everything matches.
    Changed hashtag back to working and saved new setting. Change not recorded in settings or in displayed widget.

    I re-saved the setting a couple of times, and then it was changed to correct setting.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.