WordPress.org

Ready to get started?Download WordPress

Forums

"hashes-3.4.2.php missing" Am I Hacked? (2 posts)

  1. bezmotivnik
    Member
    Posted 1 year ago #

    "The file containing hashes of all WordPress core files appears to be missing; modified core files will no longer be detected and a lot more suspicious strings will be detected"

    I ran Exploit Scanner today for the first time in about a week and got this message, followed by hundreds of critical alerts, apparently triggered by this missing file. Site SEEMS to be OK, but I'm no expert.

    Is this just a bug with 3.4.2, or what? What do I do about this?

    Thanks for any help!

  2. vloo
    Member
    Posted 1 year ago #

    Not a bug, the plugin is not updated for that version.

    Follow these instructions and it'll be fine:

    http://wordpress.org/support/topic/plugin-exploit-scanner-hash-file-for-342?replies=2

    Works for me :)

Topic Closed

This topic has been closed to new replies.

About this Topic