WordPress.org

Ready to get started?Download WordPress

Forums

Hashcash won't allow comments - Javasript enabled! (2 posts)

  1. Spike_Spiegel
    Member
    Posted 8 years ago #

    Hello!

    I'm sure I've done something dumb, but:

    I have WP 1.5 for my new 'blog. I am using the BionicJive theme. The *only* plug-in I have enabled is Hashcash (newest v2.3).

    I have done minor tweaks to the theme (just text changes for the most part). Comments work fine if Hashcash is deactivated. But no matter what I do, when Hashcash is active, I get the following error:

    WP-Hashcash Ceck Failed ... "The value you submitted ( ) is incorrect. Check the javascript to assure that the value part of the (hash, value) pair is being correctly generated."

    Fails in *both* IE and Firefox.

    I have tried de-activating and then re-activating, does not help.

    Anybody else had trouble using Hashcash with this theme?

    Where would I *start* to look in order to determine why it isn't working?

    I am guessing either I have some file in the wrong folder, or I have altered some file in a small way making the hash fail. (Or possibly theme is broken?) I have tried checking the Hashcash site, but I can't really figure out much to help from the posts there.

    Suggestions?

    Feel free to email directly at:
    admin-at-thewantedplanet*net

  2. It seems that you have enabled the option to require users to be registered and logged in before commenting. Since this option requires a human to registers and a human to login, thus preventing bots from posting comments, you do not need Hashcash.

Topic Closed

This topic has been closed to new replies.

About this Topic