WordPress.org

Ready to get started?Download WordPress

Forums

Simple Backup
Has to go to PHP 5.3? (3 posts)

4 stars
  1. jameslao
    Member
    Posted 1 year ago #

    I've been using this plugin for a while and it works fine. But the latest 2.5 versions requires PHP 5.3 - which I cannot upgrade to now... Can it somehow still support 5.2?

  2. ChrisHurst
    Member
    Plugin Author

    Posted 1 year ago #

    We have updated the plugin for compatibility with PHP v5.2
    If you require further support, please do not hesitate to contact us directly via our website!

    MyWebsiteAdvisor.com

    Thank You!

  3. jameslao
    Member
    Posted 1 year ago #

    This is amazing. Thank you so much!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.