WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Has Someone Hacked Me? (6 posts)

  1. dvent
    Member
    Posted 4 years ago #

    Hi All,

    My site can be found here: http://www.unwindbeauty.co.uk/

    The theme (Bueno) does not seem to be working. It was working until today and I have made no changes.

    Can anyone suggest what is wrong? :(

    Thanks
    dvent

  2. Kargo
    Member
    Posted 4 years ago #

    Your source code looks clean to me. My site was hacked 6 times last week and the first thing I noticed was a malicious script running before the <body> tag. Yours doesnt have anything like that as far as I can see. It could possibly be your server is experiencing temporary problems.

  3. dvent
    Member
    Posted 4 years ago #

    if I install another theme, that one works. NOO!

  4. If you did look in source and checked out the style sheets, you would see that one of the style sheets is actually an html document:

    http://www.thewebgents.co.uk/wp-content/themes/bueno/style.css

    How did you do that? Rename your index to .css, like a style sheet?

  5. dvent
    Member
    Posted 4 years ago #

    this is a theme i obtained from here: http://www.woothemes.com/2009/11/bueno/

    it contains style.css as standard?

    songdogtech, are you saying i do need to change something?

  6. dvent
    Member
    Posted 4 years ago #

    the issue was in my header.php. now sorted.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.