WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Has anyone tried Fancybox for WP with 3.4.1? (5 posts)

  1. lmw
    Member
    Posted 2 years ago #

    Just wondering if anyone made this work since it's my favourite lightbox.

    The authors don't claim it works on 3.4.1, I just thought someone could share experience with me.... I haven't got much time to create a gallery and am getting a bit worried.

    Otherwise, can anyone recommend decent alternative?

    Many, many thanks. :-)

  2. Gazzerk
    Member
    Posted 2 years ago #

    Just updated to 3.4.1 and it broke Fancybox for WP 3.0.1. Cannot figure out a fix. I would be hesitant to use this plugin. I even had a PHP expert look into it. I am stuck looking for an alternative.

    Did you see this claim stated anywhere or assume this since it is not on their site?

  3. lmw
    Member
    Posted 1 year ago #

    Sorry for late reply...

    Just to be clear, at the time I made the post, the developers DID NOT claim it was compatible up to 3.4.1 (and I was looking at the plugin page here on wordpress.org http://wordpress.org/extend/plugins/fancybox-for-wordpress).

    I notice now though that this page has been updated, and the votes for the combination (bottom right) are all good!

    Haven't had a chance to try myself though yet...

  4. Gazzerk
    Member
    Posted 1 year ago #

    Sorry for the late reply as well. Looking for a reason why mine wasn't working all roads lead to this plugin and was quick to accuse Fancybox's compatibility. However, after some digging found out it was, in fact, another plugin conflicting with Fancybox's functionality. Both worked nicely prior to the upgrade.

    Please disregard my previous comment. Fancybox is working nicely with 3.4.1. Feel free to use it with confidence.

  5. lmw
    Member
    Posted 1 year ago #

    Glad for the resolution!

    Have a good one!

Topic Closed

This topic has been closed to new replies.

About this Topic