WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Had to disable Jetpack because of corruption (4 posts)

  1. sandrasallin
    Member
    Posted 1 year ago #

    I had to disable Jetpack because of corruption. I could not see the paragraph spaces in Preview mode that were there in Draft mode. Once I disabled Jetpack the problem disappeared. But now I realize that my subscribers are gone. What do I do about that????

    Does Jetpack scan this forum?

    I'm using the very latest Jetpack and the Twenty Eleven Theme.

  2. Brandon Kraft
    Happiness Engineer
    Posted 1 year ago #

    Personally, what I'd try to do is delete the JetPack folder via FTP (wp-content/plugins/jetpack) and redownload, reactivate to verify that there wasn't an issue with the initial update.

    Another idea if that it may be a conflict between JetPack and another plugin on the site. One way to check is to deactivate all of your plugins, activate only Jetpack and see if the undesired behavior continues. If it doesn't, then there's a conflict. I'd re-activate plugins one-by-one until the situation occurs again. That way, at least, the Jetpack folks and the other plugin's developer would have an idea of where the problem may be.

    I see that you posted over in the Jetpack fourms too. Hopefully, their folks will have other suggestions too!

  3. sandrasallin
    Member
    Posted 1 year ago #

    OK, I deleted Jetpack and reinstalled. Same problem. I turned off all of the other plugins, only had Jetpack active, same problem.

    So with Jetpack active the paragraphs in the Draft mode are fine, when I go to Preview mode the paragraphs do not separate. When I disable Jetpack and go to Preview mode all of the paragraphs show up the way they should. Problem is Jetpack.

    Using Theme Twenty Eleven.

    Latest version 2.02 of Jetpack.

  4. Brandon Kraft
    Happiness Engineer
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic