WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Custom Fields
[resolved] Hacking problem (6 posts)

  1. nhatrangart
    Member
    Posted 10 months ago #

    hi!

    My hosting provider say:

    Massive SQL injection flaw in the advanced-custom-fields plugin.

    $_POST['acf_posts'] can be used to run arbitrary DB commands which usually results in full site compromise.

    how can I fix it?

    Thankyou!
    Tommy.

    http://wordpress.org/plugins/advanced-custom-fields/

  2. nhatrangart
    Member
    Posted 10 months ago #

    i need a answer. its important for me. Thankyou!

  3. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    Then I'd suggest you read the posted info on where to get support:

    http://wordpress.org/support/topic/please-visit-the-official-support?replies=8

  4. nhatrangart
    Member
    Posted 10 months ago #

    mean i need buy a plugin to get support? its not good. i not need a plugin. so how i can get support? i need a answer. please.

  5. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    Did you read the link - this in particular:

    To make sure all support queries are addressed correctly, please use the official support website to lodge any question, bug report or issue.

    http://support.advancedcustomfields.com/

  6. nhatrangart
    Member
    Posted 10 months ago #

    ah ok i see. thankyou. before i not see register button. so i think i need buy a plugin to get support. thankyou again :)

    Rgds,
    Tommy

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.