WordPress.org

Ready to get started?Download WordPress

Forums

#gsc.tab=0 added to urls Google Custom Search (8 posts)

  1. boborg
    Member
    Posted 1 year ago #

    If I add a Google Custom Search javascript into a sidebar widget all my urls seem to get a #gsc.tab=0 added to the end of it.

    Anybody know why this happens and can I fix it some how apart from removing Google Custom Search.

    Seems it has happened just today from what I read at http://stackoverflow.com/questions/15758409/my-website-url-redirect

  2. Bluemad
    Member
    Posted 1 year ago #

    Are you sure that tag (#gsc.tab=0) appears after you added Google custom search script? I started Google custom search few months ago, I never face such as issue. But today I can see #gsc.tab=0 tag on my every page including home page.

    I visited another WP blogs that use Google custom search, but I can't see that tag.

  3. boborg
    Member
    Posted 1 year ago #

    It goes away if I remove the Google Custom Search javascript from the sidebar so it must that.

  4. Marco Garrido
    Member
    Posted 1 year ago #

    Yes remove the Google Custom Search and it goes away: http://www.smartgridcostarica.com/

  5. boborg
    Member
    Posted 1 year ago #

    Seems it is related to the overlay search option. Two Page Layout does not show the #gsc.tab=0

  6. anhar wahyu
    Member
    Posted 1 year ago #

    i got same problem at my blog Lintas Berita so the solution is remove google custom search, ok i will try and i take back again with report if it work.

  7. anhar wahyu
    Member
    Posted 1 year ago #

    oh i was remove google costum search script in my widget. And it work. The error #gsc.tab=0 is gone.

    Thanks All

  8. Bluemad
    Member
    Posted 1 year ago #

    Now it fixed.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.