WordPress.org

Ready to get started?Download WordPress

Forums

Group Settings features not working in LDAP 3.0? (5 posts)

  1. LanceGrigsby
    Member
    Posted 4 years ago #

    Just upgraded my test server to 3.0. We've been using Aaron Axelson's great LDAP plugin, and we're excited to see that it's going to support the addition of group settings in the user interface--only problem is we can't get them to work, even when we point to a full DN. Anybody have the same problem?

    Generally, the plugin is authenticating fine; it's just when we specify group settings (we only allow certain members of our community to login and have blogs), authentication fails. Would LOVE to get this to work because heretofore, we've had to hack the plugin to get it to authenticate against certain groups in AD.

  2. LanceGrigsby
    Member
    Posted 4 years ago #

    Specifically, the error we get is: "Access denied - user not found in security access group(s)."

  3. pknox
    Member
    Posted 3 years ago #

    Hello,

    Has anyone contacted you with a solution to this as we are also experiencing the same problem when we add a group with it's full DN as requested we cannot login either.

  4. Aaron Axelsen
    Member
    Posted 3 years ago #

    Is this still an issue?

  5. pknox
    Member
    Posted 3 years ago #

    Hi Aaron,

    It is still an issue for us. It means extra work for the Administrator of the WordPress MU service setting up new sites as we wanted 2 groups in our domain to have the permissions to setup and administer sites but because of the problems recognising groups have had to restrict access to one distinct group .

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags