WordPress.org

Ready to get started?Download WordPress

Forums

RPS Image Gallery
[resolved] Grid images not linking to attachment page (3 posts)

  1. bracoau
    Member
    Posted 1 year ago #

    Hi there,

    First off, this plugin is fantastic! I had been looking forever trying to find something that puts the title underneath the image in gallery mode so thank you so much for that.

    One issue I found is that after creating the gallery and selecting the link to go to the attachment page it seems to disregard it and keep popping up with the lightbox. I need all images in the gallery to go to their respective attachment page because of their comments section.

    Here's an image of what I'm talking about: http://cl.ly/image/2n3F0H0z2k32

    Could you help me out :)

    Thanks!
    Marc

    http://wordpress.org/extend/plugins/rps-image-gallery/

  2. bracoau
    Member
    Posted 1 year ago #

    Fixed it! hehe

    [gallery slideshow="false" heading="true"] did the trick!

    Is there anyway to set these as default for all galleries?

  3. redpixelstudios
    Member
    Plugin Author

    Posted 1 year ago #

    We are really glad that RPS Image Gallery is working out for you and that you were able to find the option to make it work as you intended.

    As it turns out, we do not have an option to allow you to override the default settings but it is a feature that has been slated for a future release.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.