WordPress.org

Ready to get started?Download WordPress

Forums

Green Access & Mobility Areas | gama-uk.com (4 posts)

  1. pixelspring
    Member
    Posted 4 years ago #

    http://www.gama-uk.com

    This is a site that I did for an organisation that provides areas within music festivals supporting visitors with disabilities. It's based loosely on the Thematic feature site child theme & replaced a Joomla based setup (yikes!).

  2. justbishop
    Member
    Posted 4 years ago #

    I love the color scheme, and the setup is nice with the one post being the only thing above the "fold". I also LOVE the grass and flowers separating the main content from the footer-ish content :)

    I do think that the header needs something more. Maybe something more graphic around the search box? That seems like it's just kinda floating around out there not anchored to the layout at all. Also, the blue hovers on everything are kinda jarring, and just don't seem to go with the rest of the color scheme. I think the orange color that some of the flowers are would be nice to try out instead.

  3. olikid
    Member
    Posted 4 years ago #

    Yeah agreed - I really like this a lot, but the header is *big* - I like some empty space for sure, but it just feels as though it could be used for more.

    Lovely looking theme though.

  4. weddingcakes
    Member
    Posted 4 years ago #

    very good looking theme, clean and professional looking. Here's a few suggestions:

    1) The space above the navigation is a bit too much, i know you want to make the logo stand out, but you can still lessen the space at the top and put the navigation bar a bit higher.

    2) Give a go/submit button besides the search bar, i can understand the type and search idea, but those that are not regular to internet usually gets confused when they don't see a button...

    3) I see that you have edited the read more links on the front page, make the title appear there instead of the boring, "read more" good. but there is a bit of an error there, it gives a double "//" to the hiperlink. Though after clicking it, its changed back to only a single trailing slash... still i feel that it can be fixed :)

    over all, an excellent theme,
    cheers,

Topic Closed

This topic has been closed to new replies.

About this Topic