WordPress.org

Ready to get started?Download WordPress

Forums

WP YouTube Lyte
Great plugin, just one question: (11 posts)

5 stars
  1. anruether
    Member
    Posted 6 months ago #

    How to edit the size presets when using a widget? the presets are quite useless, as they are all 4:3...thanks a lot!

  2. futtta
    Member
    Plugin Author

    Posted 6 months ago #

    thanks for the great rating!

    you can change sizes in wp-content/plugins/wp-youtube-lyte/player_sizes.inc.php (widgets are at the bottom).

    do take into account these will get overwritten when an update is pushed out though, but I'll look into allowing size changes through the API (with a filter) for a next release.

  3. anruether
    Member
    Posted 6 months ago #

    Thanks. I just realized that there is a myjor issue now...when the plugin is activated i get a white screen on saving any post. I also disabled the widget. It doesn't help.

  4. futtta
    Member
    Plugin Author

    Posted 6 months ago #

    that is _very_ weird, as it does not act on saving at all (but on reading). anything in your php error log?

  5. anruether
    Member
    Posted 6 months ago #

    Is there an error log activated by default? Or do you mean the server log? I only have access to the wordpress folder via http://ftp...

  6. futtta
    Member
    Plugin Author

    Posted 6 months ago #

    no, server log indeed, too bad ...

    to make sure I understand correctly; you save a post and you get a "white screen of death"? and if you disable lyte, that problem is gone?

  7. anruether
    Member
    Posted 6 months ago #

    Right, tried it several times. Default settings and no widget enabled. The url says wp-admin/post.php when saving.

  8. anruether
    Member
    Posted 6 months ago #

    i send you a list of plugins i work with on facebook. hope that helps...

  9. futtta
    Member
    Plugin Author

    Posted 6 months ago #

    just tried on my blog, can't reproduce (which is both good and bad news). did you install wp youtube lyte just now, or have you been using previous versions as well without running into this ugly problem?

    the only thing I can think of (for now, that is, as it's getting late) is a small change added to increase security in 1.6.5. If you're up to doing some debugging; can you open up wp-content/plugins/wp-youtube-lyte/wp-youtube-lyte.php and put line 13 into remark, changing;

    if ( ! defined( 'ABSPATH' ) ) exit;

    into

    // if ( ! defined( 'ABSPATH' ) ) exit;

    and do the same in options.php, it's on line 2 there?

  10. anruether
    Member
    Posted 6 months ago #

    i used a previous version though only shortly can't say if i tried to save a post back then. i will try that in the next days, but yes it's getting late now ;)

  11. futtta
    Member
    Plugin Author

    Posted 6 months ago #

    ok, keep me posted :-)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.