WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms 1.7.2 compatible with WP 3.5.1? (1 post)

  1. sullivanandco
    Member
    Posted 1 year ago #

    I can't tell if Gravity Forms v1.7.2 is compatible with WP 3.5.1. Does anyone know? Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic