WordPress.org

Ready to get started?Download WordPress

Forums

Gravatars installed but only displaying generic IMG I entered... (4 posts)

  1. ngpf420
    Member
    Posted 7 years ago #

    I am SO close to having this work, I know it...

    so please, help me out here.

    my site is http://nextgenprofootball.net and I have a post with comments here: http://nextgenprofootball.net/2007/07/23/chicago-bears-continue-ruffling-feathers/#comments

    Problem is, it won't use my custom gravatar tied to my email acct.

    Here is the code I put into the comments.php

    img src="<?php gravatar("R", 40, "http://www.nextgenprofootball.net/ngpf-minion.jpg"); ?>" alt="" align="right" />

    Also, will this work for authors as well?

  2. itissue
    Member
    Posted 6 years ago #

    I am having the same problem. I'm only getting the default gravatar to show up, even when I comment with my email address which definitely has a different gravatar.

  3. gabrielparriaux
    Member
    Posted 6 years ago #

    Same problem here, BUT:

    - the gravatar is displaying correctly when I comment on my blog

    - it's displaying the generic image in the post signature

    I use same identity, same user, to post and comment, so the email address is always the address associated with my own gravatar!

    I don't understand why it doesn't work.

    It's as if it doesn't recognise me in posts...

    Any idea anybody?

  4. Leejj
    Member
    Posted 6 years ago #

    Wow...first posted almost a year ago and no help. I have it figured out where I can get others Gravatar to work but my own doesn't...but mine will work on other sites.

Topic Closed

This topic has been closed to new replies.

About this Topic