WordPress.org

Ready to get started?Download WordPress

Forums

Gravatar toggle not showing up in settings in 2.5 (4 posts)

  1. stevenrushing
    Member
    Posted 6 years ago #

    I just successfully updated to 2.5, and attempted to turn on Gravatar via the settings -> reading tab, as specified in the documentation, but there isn't anything there related to gravatars. I have gone through all the settings and so forth, but it isn't on any of the settings tabs or in the user editors.

    So I redeleted wp-admin and wp-includes just incase it didn't upload correctly, and reuploaded them, same issue.

    Then I cleared my cache and tried from a different browser, same issue.

    Any ideas?

    Thanks! Steven

  2. stevenrushing
    Member
    Posted 6 years ago #

    How long until a bump is appropriate? =)

  3. nims
    Member
    Posted 6 years ago #

    Where is the documentation regarding this ?

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    The setting should be at the bottom of the Settings->Discussion tab.

    And you'll need to change your theme to use the get_avatar function to display the avatar. Look at how the default theme does it for an example.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.