WordPress.org

Ready to get started?Download WordPress

Forums

Gravatar problem - Mystique theme (5 posts)

  1. pastelo
    Member
    Posted 3 years ago #

    Hi,

    I have recently switched to the Mystique theme and I'm more than happy with it.
    Unfortunately I can't see Gravatars in the comments. All comments show a blank square for avatar. I have tried changing default avatar in Settings/Discussion, but still all avatars remain blank.

    the site is Soft Pastel News
    (scroll down to find some commented posts.)
    I'm running WP3.0, Mystique theme 2.4.2
    WP Settings/Discussions is set like this:
    - Avatar Display (show avatars)
    - Maximum Rating (PG)
    - Default Avatar (Gravatar Logo)

    any suggestions?

  2. hornitosmonster
    Member
    Posted 3 years ago #

    what plugin are you using at the bottom? I like what you did with the scrolling windows.

  3. pastelo
    Member
    Posted 3 years ago #

    hornitosmonster, this scrolling footer is a part of the Mystique theme :)

  4. duca
    Member
    Posted 3 years ago #

    Try "maximum rating" on: G.
    Your avatar image is setting good for the site email?
    Last, try to deactivate one by one your extra default plugins.(maybe)

    try...

  5. pastelo
    Member
    Posted 3 years ago #

    Duca, thanks for the suggestions.

    I have set G, but there is no change.
    My gravatar is showing correctly on other blogs when I post. I use site mail for that gravatar.
    I din't understand the last suggestion. What is extra default plugin?

Topic Closed

This topic has been closed to new replies.

About this Topic