WordPress.org

Ready to get started?Download WordPress

Forums

Gravatar logo showing up in Facebook post shares (8 posts)

  1. eatenbybears
    Member
    Posted 3 years ago #

    This is an odd one. First it doesn't matter what Facebook share plug-in I activate, including the one official Facebook one, the sideways "G" logo shows up on the Facebook post...BUT...not always. Some posts have an image from post and some get the "G." Any ideas what is going on? This is a recent development, the last week or so. There have been no updates and no new add ons.

    Thanks,

    Bernie

  2. Roldo
    Member
    Posted 3 years ago #

    Yeah my website http://www.harrykey.com/blogs does the same, but if I post the main page, it does give me an option for the SAME thumbnail.

    I've been to a bunch of forums and it just seems to say 'It's facebook's problem'

  3. AVGoncalves
    Member
    Posted 3 years ago #

    same problem here, any solution?

  4. DanMichel
    Member
    Posted 3 years ago #

    same problem here, any solution? x2

  5. Andy53711
    Member
    Posted 3 years ago #

    Same problem here as well!

  6. Andy53711
    Member
    Posted 3 years ago #

    I unclicked "Show sharing buttons on this post." and now it works...

  7. Andy53711
    Member
    Posted 3 years ago #

    Forget that -- it worked for one but not the next one... :(

  8. theobroma
    Member
    Posted 2 years ago #

    I am having the same problem.
    Every time I want to post a link to my blog (either a post or page URL) my gravatar shows up and I can't select an image.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.