WordPress.org

Ready to get started?Download WordPress

Forums

Custom About Author
Gravatar image not displaying (5 posts)

  1. cwennin
    Member
    Posted 10 months ago #

    I have the Custom About Author box displaying at the bottom of my posts. On one of my sites that has been set up for quite some time, I have the Gravatars displaying. I can't seem to get the Gravatar to display on one of my other sites.

    Displaying Gravatar
    No Gravatar

    Using CAA 1.5.4 on both sites and WP 3.5.1.

    I'm sure it's something simple I am overlooking but can't quite figure it out.

    Thanks.

    http://wordpress.org/extend/plugins/custom-about-author/

  2. edwinkwan
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Cwennin, could you double check to see if an email address was specified in the other site.

  3. cwennin
    Member
    Posted 10 months ago #

    I've checked the settings and everything looks the same. I am using the same Gravatar for my username on both sites and my Gravatar is displayed on one site but not the other.

    I did have an update for CAA this morning. Update completed on both sites. Same display issue with Gravatar.

  4. edwinkwan
    Member
    Plugin Author

    Posted 9 months ago #

    Hi Cwennin,

    For the site where the gravatar is not displaying, are you using a custom about author or a standard wordpress author? If you are using a custom about author, can you check to see if you have checked the box to use custom author image?

    Otherwise I can't think of anything which will cause the gravatar to not display. The plugin is using a wordpress provided method call to get the gravatar.

  5. cwennin
    Member
    Posted 9 months ago #

    Sorry for the delayed reply. I have been away from this project for a while and I am just now getting back to it.

    Yes, I am using the custom about author. I have looked and do not see the box to use custom about author image on either site. Where is that option?

Reply

You must log in to post.

About this Plugin

About this Topic