WordPress.org

Ready to get started?Download WordPress

Forums

Graphics & 404 in Desk Mess Mirrored (2 posts)

  1. Wayne Church
    Member
    Posted 1 year ago #

    I get a lot of spam and comments from when people click on graphics. I have attempted to link to a different post (unerasedhistory) but a 404 screen jumps over. I also wanted to see if I could set the different post to not accept comments. There was no choice of "no comments" or "disable comments". Any help available? BTW, I get a lot of good comments about this theme.

  2. Edward Caissie
    Theme Review Admin
    Posted 1 year ago #

    @wchurchcpp - The options to not accept comments tend to be hidden on the edit post / edit page views in a new installation of WordPress.

    When on one of those pages, click on the Screen Options tab in the top right corner and make sure the check-box beside Discussion has been checked. Once checked you can click on the screen options tab again to close that panel. Then scroll down to the "Discussion" panel under the main textarea and make sure the two check-boxes in it are unchecked. This will stop comments from being able to be made on the post / page.

    Now, depending on whether or not there are existing published comments on the specific post (or page) will have an effect on whether or not the public-facing part of the post references the comments. If there are no published comments and you have turned off the comments as noted above, then you should see no references to commenting in the current version of the theme.

    Hopefully, this will help with your issue; otherwise feel free to visit the theme's homepage to contact me directly.

Topic Closed

This topic has been closed to new replies.

About this Topic