WordPress.org

Ready to get started?Download WordPress

Forums

GPL and plugins (2 posts)

  1. skar
    Member
    Posted 4 years ago #

    The Plugin developer center says "Your plugin must be GPLv2 Compatible.". But I found that the Topsy plugin is under GPLv3. http://www.gnu.org/licenses/rms-why-gplv3.html states that GPLv2 and GPLv3 are incompatible. So should this be allowed? Consider if I want to use some code from the Topsy plugin. Then, should I release my plugin under GPLv2 or GPLv3 ??

  2. GPL2. And Topsy should fix that.

Topic Closed

This topic has been closed to new replies.

About this Topic