WordPress.org

Ready to get started?Download WordPress

Forums

Awesome Flickr Gallery
Got Warning while activating plugin (9 posts)

  1. Debiprasad Sahoo
    Member
    Posted 1 year ago #

    I got the following Warning while activating the plugin:

    Warning: Invalid argument supplied for foreach() in /home/debiprasad/webapps/wptest/wp-content/plugins/awesome-flickr-gallery-plugin/index.php on line 162

    http://wordpress.org/extend/plugins/awesome-flickr-gallery-plugin/

  2. simco
    Member
    Posted 1 year ago #

    Me too, same issue.

  3. simco
    Member
    Posted 1 year ago #

    It also had this warning as well:

    The plugin generated 190 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

  4. Ronak Gandhi
    Member
    Plugin Author

    Posted 1 year ago #

    Are you running latest version 3.3.6?

  5. simco
    Member
    Posted 1 year ago #

    No, using 3.3.4 which was the latest version available here. And, it doesn't state an update is available.

  6. Ronak Gandhi
    Member
    Plugin Author

    Posted 1 year ago #

    You will get an update eventually when wordpress's cached data is deleted.

    I moved the plugin off WordPress from version 3.3.4, that's why it's showing 3.3.4 as latest here.

    You can download 3.3.6 from this link manually if you want -

    https://www.dropbox.com/sh/dj2amw9qcmfafmy/DPMrj8RqT1

  7. Jason Kemp
    Member
    Posted 1 year ago #

    Using version 3.3.6 resolves the line 162 error as noted above

    "plugins/awesome-flickr-gallery-plugin/index.php on line 162"

    Does this mean a change to the upgrade plugin process going forward? I understand that there is some caching involved and remember that upgrading a slider plugin which also does some caching was a bit tricky so hoping to avoid that.

  8. mdre833
    Member
    Posted 7 months ago #

    Hi,

    I'm using WordPress version 3.6 and still receiving this error. Can anyone advise?

    Thanks,
    Martin

  9. diam
    Member
    Posted 5 months ago #

    Bonjour,
    Same warning (with WP3.7.1 and 3.3.4 plugin version)). Why don't you allow to download the 3.3.6 version from wordpress.org ?
    How can we trust ?
    Thanks,
    Diam

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags