WordPress.org

Ready to get started?Download WordPress

Forums

Got some codes in posts since the last WP update (3 posts)

  1. Juanjo00
    Member
    Posted 11 months ago #

    This started happening since the last update for WP (3.6). I'm using Shortnotes (http://www.s5themes.com/theme/shortnotes/) and my webpage is edmw.com.ar.

    When I go to "Posts" section, I see the following where it should be a description of the post:
    "Warning: htmlspecialchars(): charset `UTF-7' not supported, assuming utf-8 in /home/juanjo/public_html/wp-includes/formatting.php on line 2751"

    Also, when I go into posts I see that line on top of the browser, and down the title. And other codes over the place.

    Finally the link to my last post (It was the only post I made after updating WP) is: http://edmw.com.ar/2013/08/warning-htmlspecialchars-charset-utf-7-not-supported-assuming-utf-8-in-homejuanjopublic_htmlwp-includesformatting-php-on-line-2751/.

    Here you will see a screen in the "Edit Post" section of my last post:
    Imgur

  2. Zulfikar Nore
    Member
    Posted 11 months ago #

    First you'll need to figure out what is causing the Notices.

    Switch to the default theme and see if the message goes away - if it does then the problem is with the theme, however...it can also be a plugin conflict.

    So next step is to reactivate your theme and then deactivate the plugins one by one checking all the while to see which one is causing the problem. Once you figure that out you can then post directly in the theme or plugin forum to get a resolution.

    P.S. IF the problem is the theme you'll need to contact the vendor as we do not support Premium themes on these forums.

  3. Juanjo00
    Member
    Posted 10 months ago #

    Thanks and sorry for the delay:

    I changed the theme to "Twenty Thirteen" and actually deactivated all my plugins (they are just 6) (at the same time) but I keep getting all that messages.

    Shall I reinstall WP?

Reply

You must log in to post.

About this Topic