WordPress.org

Ready to get started?Download WordPress

Forums

got problem when i posting (8 posts)

  1. didiet
    Member
    Posted 10 years ago #

    XML error: junk after document element at line 2 PHP Warning: Cannot add header information - headers already sent in /home/sloki/user/u5974/sites/unfamous.or.id/www/wp-admin/b2edit.php on line 114
    Warning: Cannot add header information - headers already sent in /home/sloki/user/u5974/sites/unfamous.or.id/www/wp-admin/b2edit.php on line 114
    line 114 = header("Location: $location");
    what that mean ??????
    pls tell me the solution..
    thanks :))

  2. Anonymous
    Unregistered
    Posted 10 years ago #

    Well that means that you have a 'space' on that line and that is what sends the headers so you cannot send them agian, go to that line 114 and look if there is a space or something that is qualified as output and delete that and you are up and running again

  3. Mike Little
    Member
    Posted 10 years ago #

    Hi,
    This is usually caused by extra whitespace at the end of b2config.php
    You need to make sure that there is nothing after the ?> at the end of b2config.php, even a newline will cause this problem.
    Hope this helps,
    Mike

  4. didiet
    Member
    Posted 10 years ago #

    i was look at the end of b2config.php but there`s no space after ?>

  5. didiet
    Member
    Posted 10 years ago #

    i still got problem and dont have solution :((

  6. Anonymous
    Unregistered
    Posted 10 years ago #

    Well in the file were the error is could be a space somewhere. The key is (at least that's what you need to search) that there may not be anything send allready, as it is now (which is causing your problem). You could check again in the edit file or maybe send it to me by mail so a can have a look at it ;)

  7. Dougal Campbell
    Member
    Posted 10 years ago #

    There are other files you might want to check for trailing whitespace:
    b2-include/b2template.functions.php
    b2-include/b2vars.php
    b2-include/b2functions.php
    wp-admin/b2verifauth.php
    Make sure that none of those have stray whitespace at the end. (they shouldn't unless you've edited them, though....)

  8. didiet
    Member
    Posted 10 years ago #

    always still error :((

Topic Closed

This topic has been closed to new replies.

About this Topic