WordPress.org

Ready to get started?Download WordPress

Forums

Sharebar
Google+ will only share the link on my personal profile, not my business page (2 posts)

  1. justin@insearchofwonder.com
    Member
    Posted 1 year ago #

    Hello,
    I have added the Google+ button to my Sharebar using the standard Google+ code. The button works in IE, but it only allows me to share my blog page on my personal profile. Many of my readers are fellow bloggers and need to share the links directly on their Google+ business pages, not their personal profiles. Is there any way to enable the Sharebar to let the user choose between the Personal profile and the Business Page the way the Facebook Share does?

    My page is http://www.insearchofwonder.com

    My code is:

    <!-- Place this tag where you want the +1 button to render. -->
    <div class="g-plusone" data-size="tall"></div>
    
    <!-- Place this tag after the last +1 button tag. -->
    <script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>

    Thanks,
    Justin

    http://wordpress.org/plugins/sharebar/

  2. nandacb
    Member
    Posted 7 months ago #

    Hi, guys
    I was hoping to do the same: share the posts on the Google+ Page I manage, and not on my personal profile. Jetpack used to have a solution for this, but it 'disconnected' today and now the option is gone. Is there a new way to configure?
    Thank you!
    Fernanda

    http://www.vontadedeviajar.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic