WordPress.org

Ready to get started?Download WordPress

Forums

Google Web Fonts Render Issue (10 posts)

  1. thehalit
    Member
    Posted 6 months ago #

    Although I have tried many solutions, I couldn't able to fix it. To understand what I say, see my site with Mozilla and Chrome to compare.

    http://www.halityurtsever.com

    It works properly with IExplorer and Firefox but not with Chrome, Opera and other browsers.

    Is there anyone who has an idea?

    Thanks in advance.

  2. Andrew
    Forum Moderator
    Posted 6 months ago #

    Which font(s) have the issue?

  3. thehalit
    Member
    Posted 6 months ago #

    All Google Web Fonts (Gudea, Andada, Droid Serif, ...).

  4. Andrew
    Forum Moderator
    Posted 6 months ago #

    I can't see the issue, try clearing your browsers' caches.

  5. thehalit
    Member
    Posted 6 months ago #

    Which browser did you try? Because I face same problem with different PCs. I don't think it is about browser cache.

  6. Andrew
    Forum Moderator
    Posted 6 months ago #

    I tried Chrome v.32

  7. batharoy
    Member
    Posted 6 months ago #

    You could try something like this and just add the selectors you need.

    h1, #nav-main a {
        -webkit-text-stroke: .5px #000;
    }
    nav li.current > a {
        -webkit-text-stroke: .5px #089BC3 !important;
    }
  8. thehalit
    Member
    Posted 6 months ago #

    I would like to show it with screen shot but I couldn't find how I can upload picture.

  9. thehalit
    Member
    Posted 6 months ago #

    @bathroy: thank you for your reply, but I have tried it and this is not solution that I want.

  10. batharoy
    Member
    Posted 6 months ago #

    This is a known bug on Windows systems.
    Bug report

    Another option is to serve the fonts yourself and not use Google Webfonts.

Reply

You must log in to post.

About this Topic